Job details page unavailable

Incident Report for CircleCI

Resolved

This incident has been resolved. Please reach out to our customer support engineering team if you require assistance.
Posted Jun 12, 2024 - 19:17 UTC

Update

We are now executing new pipelines normally. Users may have experienced delays starting jobs, or may need to re-run failed jobs. Please reach out to our customer support engineering team if you require assistance.
Posted Jun 12, 2024 - 18:57 UTC

Monitoring

We have implemented a fix and are still working to asses impact
Posted Jun 12, 2024 - 18:33 UTC

Investigating

Job details are not available in the UI. We are investigating the cause and severity of the impact.
Posted Jun 12, 2024 - 18:27 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, Pipelines & Workflows, and CircleCI UI.