GitHub Webhooks delayed
Incident Report for CircleCI
Resolved
Incoming webhooks from GitHub have stabilised and builds/statuses should no longer be delayed
Posted Mar 31, 2020 - 09:37 UTC
Monitoring
Builds and statuses are currently delayed due to Github webhook delayed
Posted Mar 31, 2020 - 08:00 UTC
This incident affected: Pipelines & Workflows and Upstream Services (GitHub).