New Onboarding & Pipelines Experiences inaccessible for some users
Incident Report for CircleCI
Resolved
This incident has been resolved. app.circleci.com, account.circleci.com, and onboarding.circleci.com are fully operational for all users.
Posted Oct 22, 2019 - 20:27 UTC
Monitoring
Our engineers have deployed a fix and are currently monitoring the results.
Any UI loading errors encountered while viewing app.circleci.com, account.circleci.com, and onboarding.circleci.com are resolving successfully. Some users may need to refresh their screens to see pages load.
Posted Oct 22, 2019 - 20:16 UTC
Identified
The issue has been identified and we are working on a fix.
Posted Oct 22, 2019 - 19:50 UTC