Unable to trigger pipelines from Bitbucket
Incident Report for CircleCI
Resolved
We have continued to monitor this issue and we have seen no new occurrences. Pipelines will now be triggered from Bitbucket pushes as expected. We are marking this incident as resolved.
Posted Jul 16, 2020 - 21:48 UTC
Monitoring
We have rolled back to a previous version, and Bitbucket users can now trigger pipelines by pushing fresh commits. We will continue monitoring the recovery of pipelines.
Posted Jul 16, 2020 - 21:21 UTC
Identified
We have identified an issue where Bitbucket project followers were not being correctly identified. We have deployed a solution at this time. Bitbucket users who were affected should push a fresh commit to trigger new pipelines.
Posted Jul 16, 2020 - 20:49 UTC
Update
We are continuing to investigate this issue.
Posted Jul 16, 2020 - 20:46 UTC
Investigating
We are currently investigating an issue where user commits on Bitbucket are not triggering pipelines on CircleCI, starting from 2020-07-16 19:01 UTC and ongoing.
Posted Jul 16, 2020 - 20:30 UTC
This incident affected: Upstream Services (Atlassian Bitbucket Webhooks).