CircleCI build slowdown
Incident Report for CircleCI
Resolved
We could not find any indication of slow workflow starts, marking this as resolved
Posted 5 days ago. Feb 10, 2019 - 19:39 UTC
Investigating
Some workflows and jobs may be slow to start. We are looking into if this is an issue.
Posted 5 days ago. Feb 10, 2019 - 19:07 UTC
This incident affected: CircleCI 2.0 and CircleCI.