Slow page load times for the pipelines page
Incident Report for CircleCI
Resolved
This incident has now been resolved by our team.
Posted Jul 07, 2022 - 11:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2022 - 11:02 UTC
Update
We are currently working on a fix to resolve the issue
Posted Jul 07, 2022 - 10:50 UTC
Identified
We are aware of an issue which is causing slow page load times for the pipelines page and our team is currently investigating this issue.
Posted Jul 07, 2022 - 10:48 UTC
This incident affected: Pipelines & Workflows.