Incread Queue Times for macos.m1.large.gen1

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 17:43 UTC

Monitoring

Queue times have stabilized.
Posted Feb 24, 2025 - 17:13 UTC

Identified

Capacity on M1 Resource Class is limited. Customers can experience less queuing if you move to m2pro.medium or m2pro.large.
Posted Feb 24, 2025 - 16:23 UTC
This incident affected: macOS Jobs.