CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Delays in build start time due to issues with GitHub Webhooks

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Aug 15, 2023 - 22:05 UTC

Monitoring

We are seeing delays in builds starting on CircleCI due to issues with GitHub Webhooks. More information can be found on GitHub's status page: https://www.githubstatus.com/incidents/ljhhhw2tplqp
Posted Aug 15, 2023 - 20:09 UTC
This incident affected: Pipelines & Workflows.