Delays to start macOS jobs on m2pro.large

Incident Report for CircleCI

Update

We are continuing to experience some delays starting macOS jobs on m2pro.medium and m2pro.large resource classes. We suggest customers to move to m4pro.medium or m4pro.large to mitigate queue time.
Posted Jun 30, 2025 - 23:16 UTC

Update

We are continuing to experience delays starting macOS jobs on m2pro.medium and m2pro.large resource classes. We suggest customers to move to m4pro.medium or m4pro.large to mitigate queue time.
Posted Jun 30, 2025 - 19:21 UTC

Update

We are currently experiencing delays starting macOS jobs on m2pro.medium and m2pro.large resource classes. We suggest customers to move to m4pro.medium or m4pro.large to mitigate queue time.
Posted Jun 30, 2025 - 14:18 UTC

Identified

We are currently experiencing delays starting macOS jobs on m2pro.large resource class. We thank you for your patience while our engineers work through this issue.
Posted Jun 30, 2025 - 13:03 UTC
This incident affects: macOS Jobs.