Some macOS are failing to start
Incident Report for CircleCI
Resolved
Our systems have fully recovered and macOS jobs are no longer delayed. This incident is now resolved.
Posted Nov 16, 2021 - 21:55 UTC
Monitoring
We have deployed a fix for the delay in macOS jobs. Our systems are recovering. macOS jobs may be delayed during the VM assignment stage but the build will run.
Posted Nov 16, 2021 - 21:45 UTC
Identified
We have identified an issue that is preventing macOS jobs from starting. Some macOS builds may also be failing.
Posted Nov 16, 2021 - 21:38 UTC
This incident affected: macOS Jobs.