Users unable to log in or access UI
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 15:50 UTC
Monitoring
The issue impacting user login has been identified and resolved. We will continue to monitor our systems to ensure stability.
Posted Apr 11, 2024 - 15:29 UTC
Investigating
Users who are not currently logged in are receiving an error accessing the CircleCI UI
Posted Apr 11, 2024 - 15:26 UTC
This incident affected: CircleCI UI.