Degraded workspace performance

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Aug 24, 2025 - 22:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Thank you for your patience.
Posted Aug 24, 2025 - 21:19 UTC

Investigating

Some customers may experience failures attaching or saving workspaces. We are currently investigating the issue.
Posted Aug 24, 2025 - 20:38 UTC
This incident affected: Pipelines & Workflows.