MacOS m2pro.large Jobs delayed
Incident Report for CircleCI
Resolved
The issue affecting the macOS m2pro.large resource class, causing them to have a delayed job-start time, has now been fully resolved. We thank you for your patience while our engineers worked through this incident.
Posted Dec 12, 2024 - 22:43 UTC
Monitoring
We have implemented a fix for the issue affecting the MacOS m2pro.large resource class and are currently observing signs of improvements. The task start time has decreased and has returned to normal levels. We will continue to monitor the situation closely. Thank you for your continued patience
Posted Dec 12, 2024 - 22:32 UTC
Identified
Our engineers have identified an issue causing delays to macOS m2pro.large tasks. We are working to mitigate the issue and will provide further updates as more information becomes available
Posted Dec 12, 2024 - 21:43 UTC
This incident affected: macOS Jobs.