Build queues
Incident Report for CircleCI
Resolved
Builds are now being processed normally. Thank you for your patience.
Posted 2 months ago. Oct 04, 2018 - 10:09 UTC
Identified
We have identified the cause of the issue and are working to reduce the backlog of queued builds.
Posted 2 months ago. Oct 04, 2018 - 10:03 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Oct 04, 2018 - 09:55 UTC
Investigating
We're currently investigating a possible issue. We'll update as soon as we know more details.
Posted 2 months ago. Oct 04, 2018 - 09:53 UTC
This incident affected: CircleCI 2.0 and CircleCI.