Upstream DNS errors
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Oct 21, 2016 - 14:04 UTC
Update
Affected DNS names are resolving again and builds are running. We are monitoring and preparing to scale as systems recover and load increases.
Posted Oct 21, 2016 - 13:18 UTC
Monitoring
One of our upstream DNS providers is experiencing a DDoS attack preventing us from resolving names managed by that provider. This is impacting our build containers and our backend services, causing website errors and preventing us from running builds.

We are looking into actions we can take to mitigate.
Posted Oct 21, 2016 - 12:46 UTC
Investigating
We're experiencing errors resolving DNS names on our backend that are causing errors on our website.
Posted Oct 21, 2016 - 11:48 UTC