MacOS jobs not running
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 21:59 UTC
Monitoring
MacOS jobs have recovered and we will continue to monitor. Any workflows that failed during this time will need to be reran.
Posted Sep 12, 2020 - 21:51 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2020 - 21:44 UTC
Investigating
Our macOS infrastructure is currently experiencing an outage and jobs are not running. We are investigating now.
Posted Sep 12, 2020 - 21:18 UTC
This incident affected: macOS Jobs.