Degraded machine executor and remote docker jobs
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 08, 2019 - 22:09 UTC
Update
We are still processing a backlog of remote-docker jobs. We will provide an update within 20 minutes.
Posted 5 months ago. Jan 08, 2019 - 21:44 UTC
Update
We are still processing a backlog of remote-docker jobs. We will provide an update within 20 minutes.
Posted 5 months ago. Jan 08, 2019 - 21:23 UTC
Monitoring
The provider has recovered and we are now processing the backlog of jobs.
Posted 5 months ago. Jan 08, 2019 - 21:03 UTC
Identified
One of our cloud providers is having difficulty fulfilling VM requests. Users may experience degraded performance and timeouts for machine executor and remote docker jobs.
Posted 5 months ago. Jan 08, 2019 - 20:39 UTC
This incident affected: Docker Jobs.