CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Delayed Build Times and UI Slowdowns

Incident Report for CircleCI

Resolved

This incident has been resolved. Delays and slowdowns have been alleviated.
Posted Sep 26, 2022 - 21:30 UTC

Monitoring

We've implemented fixes for this issue and delays are trending down. We are monitoring the results.
Posted Sep 26, 2022 - 21:20 UTC

Investigating

We are seeing slowdowns in the UI and delayed build times and are currently investigating this issue.
Posted Sep 26, 2022 - 21:02 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and CircleCI UI.