CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Delayed Machine and Remote Docker Jobs

Incident Report for CircleCI

Resolved

Machine and remote Docker job wait times have returned to normal.
Posted May 14, 2020 - 11:55 UTC

Update

We are continuing to monitor machine jobs, with some images seeing a residual scaling backlog.
Posted May 14, 2020 - 11:51 UTC

Monitoring

Machine and remote Docker jobs are continuing to recover, and wait time is returning to normal.
Posted May 14, 2020 - 11:24 UTC

Identified

We have identified the issue, which is related to our cloud provider’s volume management. This is in recovery.
Posted May 14, 2020 - 11:10 UTC

Update

We are continuing to investigate delays while creating machine and remote Docker jobs.
Posted May 14, 2020 - 10:53 UTC

Investigating

We are currently investigating an issue causing delayed machine jobs, which includes remote Docker instances.
Posted May 14, 2020 - 10:32 UTC
This incident affected: Machine Jobs.