CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Circle 2.0 jobs queued

Incident Report for CircleCI

Resolved

This incident has been resolved. Thank you for your patience.
Posted Jan 23, 2018 - 11:23 UTC

Monitoring

The build backlog has been cleared. Full capacity has been restored. We will continue to monitor for 20 minutes.
Posted Jan 23, 2018 - 11:03 UTC

Update

The processing of 2.0 builds have been temporarily paused while corrective measures are put in place.
Posted Jan 23, 2018 - 10:44 UTC

Investigating

Circle 2.0 jobs are spending a few minutes sitting in queues. We are investigating.
Posted Jan 23, 2018 - 09:43 UTC