Delays on macOS 2.0 builds
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 26, 2018 - 23:47 UTC
Identified
macOS 2.0 builds are currently experiencing longer-than-typical wait times.
Posted 3 months ago. Sep 26, 2018 - 15:06 UTC
This incident affected: macOS 2.0 Builds.