CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Delays to start macOS jobs on m2pro.medium and m2pro.large

Incident Report for CircleCI

Resolved

Thanks for the patience everyone. Everything back to normal.
Posted May 31, 2025 - 00:14 UTC

Monitoring

Job start times have returned to normal. We'll continue to monitor.
Posted May 30, 2025 - 23:05 UTC

Identified

We are experiencing delays starting macOS jobs on m2pro.medium and m2pro.large. Thanks you for your patience.
Posted May 30, 2025 - 21:52 UTC
This incident affected: macOS Jobs.