Workflows Status Errors
Incident Report for CircleCI
Resolved
This incident has been resolved. Workflow status should be reporting correctly. Please let us know if you are continuing to encounter issues with your pipelines' status.
Posted Feb 27, 2023 - 21:00 UTC
Monitoring
For a period of 10 minutes, Some workflows will have some errors in getting status in UI and API. We are currently monitoring.
Posted Feb 27, 2023 - 20:45 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and CircleCI UI.