Delay in starting Workflows
Incident Report for CircleCI
Resolved
We are no longer seeing any delay in Job starts
Posted 17 days ago. Apr 05, 2019 - 00:54 UTC
Update
We are no longer seeing any delay in starting Jobs and our latency is below 10 seconds
Posted 17 days ago. Apr 05, 2019 - 00:25 UTC
Update
Job start delay is currently at one minute and we are continuing to monitor
Posted 17 days ago. Apr 05, 2019 - 00:15 UTC
Monitoring
Job start delay is currently at 1.25 minutes and is continuing to improve
Posted 17 days ago. Apr 04, 2019 - 23:56 UTC
Update
Job start delay is currently at 3 minutes and improving
Posted 17 days ago. Apr 04, 2019 - 23:34 UTC
Update
There is currently a 6 minute delay in starting Jobs and it is improving
Posted 17 days ago. Apr 04, 2019 - 23:28 UTC
Update
We are continuing to process our backlog of Workflows
Posted 17 days ago. Apr 04, 2019 - 23:22 UTC
Identified
We have found a datastore with high latency that was causing Workflows to be delayed and are monitoring it's restart
Posted 17 days ago. Apr 04, 2019 - 23:06 UTC
Update
We are continuing to look into why Workflows are slow to start
Posted 17 days ago. Apr 04, 2019 - 22:47 UTC
Investigating
We are looking into why Workflows are slow to start
Posted 17 days ago. Apr 04, 2019 - 22:30 UTC
This incident affected: CircleCI 2.0 and Workflows.