Workflow runs may be delayed
Incident Report for CircleCI
Resolved
We have identified the cause of the delayed workflows. Workflow run times have returned to normal.
Posted about 2 months ago. Feb 26, 2019 - 20:42 UTC
Investigating
We've observed some workflows taking longer than expected to start. Our teams are investigating.
Posted about 2 months ago. Feb 26, 2019 - 20:24 UTC
This incident affected: CircleCI 2.0.