Cannot access to page due to invalid redirects

Incident Report for CircleCI

Resolved

This incident has been resolved. Thank you for your patience.
Posted Jul 03, 2020 - 07:14 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 03, 2020 - 07:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2020 - 07:03 UTC

Update

Users cannot access CircleCI UI at the moment due to invalid redirects. We have identified the issue with recent changes, and we are reverting it at the moment.
Posted Jul 03, 2020 - 06:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2020 - 06:49 UTC
This incident affected: CircleCI UI.