Issue with some Docker jobs failing to start
Incident Report for CircleCI
Resolved
We have resolved this incident and all systems are fully operational now.
Posted Mar 04, 2020 - 23:42 UTC
Monitoring
We have deployed a fix and are currently monitoring the results.
Posted Mar 04, 2020 - 22:59 UTC
Update
We are continuing to investigate to identify specific causes.
Posted Mar 04, 2020 - 22:29 UTC
Update
We are continuing to investigate and attempt to identify specific causes.
Posted Mar 04, 2020 - 22:07 UTC
Update
Currently evaluating the impact of the added 10m Docker image pull timeout and investigating other potential contributors to the issues we’re experiencing.
Posted Mar 04, 2020 - 21:41 UTC
Update
We have applied a maximum time of 10 minutes to individual pulls of docker images to reduce the impact of the issues we’re experiencing.
Posted Mar 04, 2020 - 21:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2020 - 20:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2020 - 20:19 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2020 - 19:59 UTC
Investigating
Investigating an issue causing some docker jobs failing to start
Posted Mar 04, 2020 - 19:32 UTC
This incident affected: Docker Jobs.