CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Builds Failing to Start

Incident Report for CircleCI

Resolved

This incident is now resolved and all systems are fully operational. Jobs are starting normally.
Posted Jun 24, 2021 - 17:11 UTC

Update

We have identified the issue impacting some builds unable to start. For a small number of builds that are currently queued, those will be canceled. A rerun or fresh commit will be necessary to trigger a successful build now.
Posted Jun 24, 2021 - 16:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2021 - 16:56 UTC

Investigating

We're currently investigating an issue that is causing some builds to fail for unknown reasons.
Posted Jun 24, 2021 - 16:48 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and Pipelines & Workflows.