CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Delayed Job Starts and Slow UI

Incident Report for CircleCI

Resolved

This incident has been resolved. Job delays and UI slowdowns have been alleviated.
Posted Nov 11, 2022 - 00:23 UTC

Monitoring

Metrics have returned to normal and jobs are starting as expected. We are now monitoring this issue.
Posted Nov 11, 2022 - 00:00 UTC

Investigating

We are currently investigating reports of slow UI and delayed job starts.
Posted Nov 10, 2022 - 23:42 UTC
This incident affected: Pipelines & Workflows and CircleCI UI.