Delay in GitHub Checks Integration
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 18:02 UTC
Monitoring
We have addressed the issue, and are monitoring the stability of our systems as we process the backlog of delayed GitHub Checks.
Posted Feb 03, 2023 - 17:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 03, 2023 - 17:13 UTC