Workspace attaches are failing
Incident Report for CircleCI
Resolved
We are continuing to see normal behaviour. Any failed builds will need to be re-run. The incident is now resolved.
Posted Oct 18, 2023 - 13:02 UTC
Update
We have implemented a fix now and workspaces should attach successfully again. We continue to monitor this issue.
Posted Oct 18, 2023 - 12:53 UTC
Monitoring
We have implemented a fix are now observing workspaces successfully attach. We are monitoring performance.
Posted Oct 18, 2023 - 12:50 UTC
Investigating
Jobs that attach to workspaces from upstream jobs will see the workspace failing to attach. We are currently investigating.
Posted Oct 18, 2023 - 12:44 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and Runner.