Workflows are slow to start
Incident Report for CircleCI
Resolved
We are now back to normal Workflow timings
Posted 4 months ago. Apr 06, 2019 - 01:11 UTC
Monitoring
We are no longer seeing any delay in Workflow starts and will monitor for 20 minutes
Posted 4 months ago. Apr 06, 2019 - 00:58 UTC
Update
We are investigating delays in starting Workflows.

We are currently investigating slower than average response times from our underlying data store.
An average delay of up to 3 minutes in starting jobs is expected currently.
Posted 4 months ago. Apr 06, 2019 - 00:21 UTC
Update
We are investigating delays in starting Workflows.

We are currently investigating slower than average response times from our underlying data store.
An average delay of up to 2 minutes in starting jobs is expected currently.
Posted 4 months ago. Apr 06, 2019 - 00:00 UTC
Update
We are investigating delays in starting Workflows.

We are currently investigating slower than average response times from our underlying data store.
An average delay of up to 6 minutes in starting jobs is expected currently.
Posted 4 months ago. Apr 05, 2019 - 23:28 UTC
Update
We are investigating delays in starting Workflows.

We are currently investigating slower than average response times from our underlying data store.
An average delay of up to 6 minutes in starting jobs is expected currently.
Posted 4 months ago. Apr 05, 2019 - 23:05 UTC
Update
We are investigating delays in starting Workflows.

We are currently investigating slower than average response times from our underlying data store.
An average delay of up to 5 minutes in starting jobs is expected currently.

We will provide more information shortly.
Posted 4 months ago. Apr 05, 2019 - 22:44 UTC
Update
We are investigating delays in starting Workflows.

We are currently investigating slower than average response times from our underlying data store.

We will provide more information shortly.
Posted 4 months ago. Apr 05, 2019 - 22:27 UTC
Update
We are investigating delays in starting Workflows.

We are currently investigating slower than average response times from our underlying data store.
An average delay of 2 minutes in starting jobs is expected currently.

We will provide more information shortly.
Posted 4 months ago. Apr 05, 2019 - 22:03 UTC
Update
We are investigating delays in starting Workflows.

We are currently investigating slower than average response times from our underlying data store.
An average delay of 3 minutes 20 seconds in starting jobs is expected currently.

We will provide more information shortly.
Posted 4 months ago. Apr 05, 2019 - 21:33 UTC
Update
We are investigating delays in starting Workflows.

We are currently investigating slower than average response times from our underlying data store.
An average delay of 6.5 minutes in starting jobs is expected currently.

We will provide more information shortly.
Posted 4 months ago. Apr 05, 2019 - 21:08 UTC
Update
We are investigating delays in starting Workflows.

We are currently investigating slower than average response times from our underlying data store.
An average delay of 10 minutes in starting jobs is expected currently.

We will provide more information shortly.
Posted 4 months ago. Apr 05, 2019 - 20:47 UTC
Update
We are investigating delays in starting Workflows.

We are currently investigating slower than average response times from our underlying data store.

We will provide more information shortly.
Posted 4 months ago. Apr 05, 2019 - 20:19 UTC
Update
We are investigating delays in starting Workflows.
We are currently investigating slower than average response times from our underlying data store. An average delay of 10 minutes in starting jobs is expected currently.

We will provide more information shortly.
Posted 4 months ago. Apr 05, 2019 - 19:58 UTC
Update
We are investigating delays in starting Workflows. We are currently investigating slower than average response times from our underlaying data store. An average delay of 10 minutes in starting jobs is expected currently.
We will provide more information shortly.
Posted 4 months ago. Apr 05, 2019 - 19:46 UTC
Update
We are investigating delays in starting Workflows.
Posted 4 months ago. Apr 05, 2019 - 19:20 UTC
Update
We are continuing to investigate delayed Workflows.
Posted 4 months ago. Apr 05, 2019 - 18:58 UTC
Investigating
We are investigating delays in starting Workflows.
Posted 4 months ago. Apr 05, 2019 - 18:36 UTC
This incident affected: Workflows.