Usage API data is delayed for yesterday's data (8/11). Data prior to 8/11 remains accessible.

Incident Report for CircleCI

Resolved

The incident is resolved. Data has been loaded for 8/11. Thanks for your patience.
Posted Aug 12, 2025 - 22:18 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 12, 2025 - 17:34 UTC

Identified

The issue has been identified and a fix is being implemented. ETA ~4 hours.
Posted Aug 12, 2025 - 14:35 UTC

Investigating

We are currently investigating this issue.
Posted Aug 12, 2025 - 13:50 UTC
This incident affected: CircleCI API.