Updates to GitHub Checks delayed
Incident Report for CircleCI
Resolved
During a 20 minute period, updates to GitHub Checks were delayed for up to 8 minutes. A deploy with a logging change caused a performance slowdown. The deploy has been rolled back and we will perform additional performance testing.
Posted about 1 month ago. Mar 21, 2019 - 14:04 UTC