Plans and Usage pages are unavailable
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 11:27 UTC
Monitoring
The plans and usage pages are now accessible and is functioning normally.
Posted Oct 24, 2024 - 11:06 UTC
Identified
We have identified the cause of the issue and have begun remediating it. We appreciate your patience whilst we work through the issue.
Posted Oct 24, 2024 - 11:00 UTC
Update
We're continuing to investigate this issue. Thank you for your patience.
Posted Oct 24, 2024 - 10:49 UTC
Investigating
Users are unable to view the plans or usage pages. We're investigating this issue.
Posted Oct 24, 2024 - 10:33 UTC
This incident affected: Billing & Account.