Real-time Build Update Outage
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted about 1 year ago. May 10, 2017 - 10:21 UTC
Monitoring
Fix is fully rolled out, monitoring to ensure real-time build updates are working as expected.
Posted about 1 year ago. May 10, 2017 - 09:13 UTC
Update
We identified a possible cause for the real-time build updates issue and currently working on the fix.
Posted about 1 year ago. May 10, 2017 - 07:58 UTC
Investigating
Our real-time build updates are currently not processing correctly so individual builds are not pushing their output to our UI. Builds are still processing normally but you may need to refresh the build page to view updated output.
Posted about 1 year ago. May 10, 2017 - 05:50 UTC