Jobs for customers on the free plan are currently not running
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 12:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 21, 2021 - 12:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2021 - 12:03 UTC
Update
We are still working on implementing a fix.
Posted Oct 21, 2021 - 11:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2021 - 11:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2021 - 10:47 UTC
Investigating
We are currently investigating an issue preventing jobs for customers on the free plan from running.
Posted Oct 21, 2021 - 10:46 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and Pipelines & Workflows.