Workflows Delays
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 28, 2019 - 21:04 UTC
Monitoring
We have scaled up the part of our system that interacts with AWS S3 and this has resolved the issue. We are currently monitoring the fix.
Posted 5 months ago. Feb 28, 2019 - 20:53 UTC
Identified
We have identified the source as AWS S3 retrieval latency and are exploring options to mitigate the impact
Posted 5 months ago. Feb 28, 2019 - 20:41 UTC
Investigating
We are seeing a slowdown in the response from AWS S3 which is causing Workflows to be slower than usual
Posted 5 months ago. Feb 28, 2019 - 20:20 UTC
This incident affected: Docker Jobs.