CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Delays starting jobs

Incident Report for CircleCI

Resolved

Job starting times have now returned to normal. We are marking this incident as resolved.
Posted Aug 26, 2020 - 14:30 UTC

Monitoring

Job delay times have now returned to normal. We will continue monitoring our systems.
Posted Aug 26, 2020 - 14:22 UTC

Update

We are continuing to scale up our systems to resolve possible job delays.
Posted Aug 26, 2020 - 14:16 UTC

Update

We are continuing to scale up our systems to resolve possible job delays.
Posted Aug 26, 2020 - 14:14 UTC

Identified

Job start delay has peaked slightly above normal. We are scaling up our systems to resolve this issue.
Posted Aug 26, 2020 - 14:14 UTC
This incident affected: Pipelines & Workflows.