CircleCI UI is inaccessible

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 17:19 UTC

Update

This incident has been resolved. The CircleCI UI is not loading and operating normally for all customers. Thank you for your patience, and we apologize for any inconvenience this may have caused.
Posted Nov 19, 2025 - 17:19 UTC

Monitoring

We have applied a fix which has brought the UI back online. We are monitoring for further issues.
Posted Nov 19, 2025 - 16:26 UTC

Investigating

CircleCI UI is currently not loading. We are investigating, but jobs are running normally.
Posted Nov 19, 2025 - 16:21 UTC
This incident affected: CircleCI UI.