Failing to process a number of webhooks
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 11:02 UTC
Monitoring
The fix has been successfully implemented and we are actively monitoring the results.

Note that you will need to re-push commits or use the "Trigger a new pipeline" API endpoint (https://circleci.com/docs/api/v2/#operation/triggerPipeline) to run jobs related to webhooks that were not processed.
Posted Nov 05, 2020 - 10:55 UTC
Identified
We have identified the cause of the issue, and we're implementing a fix.
Posted Nov 05, 2020 - 10:47 UTC
Investigating
We are currently having difficulties processing a number of webhooks.

This can prevent builds from being triggered, as well as issues with accessing/using the CircleCI UI.

We are actively investigating in order to identify the cause.

If you are experiencing any problem, please reach out to CircleCI Support.

Please accept our apologies for the disruption.
Posted Nov 05, 2020 - 10:45 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, Pipelines & Workflows, and CircleCI UI.