NodeJS slow/unable to download

Incident Report for CircleCI

Resolved

The NodeJS issue has been resolved by their Infra team. We appreciate everyone's patience and please do reach out to support if needed.
Posted Dec 09, 2016 - 17:24 UTC

Monitoring

The NodeJS infra team has reported the issue as solved, we will monitor and update in 20 minutes - thank you for your patience in this matter
Posted Dec 09, 2016 - 17:00 UTC

Update

NodeJS fix is ongoing, we will continue to monitor and update as needed
Posted Dec 09, 2016 - 16:36 UTC

Update

The NodeJS team have reported that a fix for the issue is being deployed, we will continue to monitor and update as needed
Posted Dec 09, 2016 - 16:12 UTC

Update

We are monitoring the NodeJS situation (see https://github.com/nodejs/build/issues/562 ) and will update when the upstream status changes
Posted Dec 09, 2016 - 16:02 UTC

Identified

The nodeJS team has identified the issues and are working with DO to resolve it (see more here: https://github.com/nodejs/build/issues/562#issuecomment-26604062).
Posted Dec 09, 2016 - 15:33 UTC

Investigating

We are investigating an issue where NodeJS is very slow / unable to be downloaded. We'll update again as soon as we have more information.
Posted Dec 09, 2016 - 15:15 UTC