Increased Queue Times for All Jobs
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 21:29 UTC
Update
All executors are functional and jobs are running at their normal rate.
Posted Mar 30, 2020 - 21:29 UTC
Update
We are seeing jobs now starting at their normal rate.
Posted Mar 30, 2020 - 21:05 UTC
Update
We are still experiencing 2 minutes delay for all the executors and working to improve it further.
Posted Mar 30, 2020 - 20:32 UTC
Update
We are still experiencing 4 minutes delay for all the executors and working to improve it further.
Posted Mar 30, 2020 - 20:10 UTC
Update
We are still experiencing 6 minutes delay for all the executors and working to improve it further.
Posted Mar 30, 2020 - 19:46 UTC
Update
We are still experiencing 6 minutes delay for all the executors and working to improve it further.
Posted Mar 30, 2020 - 19:22 UTC
Update
We are still experiencing 6 minutes delay for all the executors and working to improve it further.
Posted Mar 30, 2020 - 18:55 UTC
Update
We are still experiencing 6 minutes delay for all the executors and working to improve it further.
Posted Mar 30, 2020 - 18:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2020 - 18:15 UTC
Update
Queue time is improving. We are continuing to work on a fix for this issue.
Posted Mar 30, 2020 - 17:50 UTC
Update
Queue time is improving. We are continuing to work on a fix for this issue.
Posted Mar 30, 2020 - 17:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2020 - 16:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2020 - 16:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2020 - 16:29 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2020 - 16:02 UTC
Investigating
We are currently investigating this issue.
Posted Mar 30, 2020 - 15:33 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Workflows.