Errors when setting up new projects
Incident Report for CircleCI
Resolved
The issue affecting setup of new projects has now been resolved and there is no ongoing impact to customers.
Posted Jul 02, 2024 - 23:32 UTC
Monitoring
A fix has been implemented and we will continue to monitor the status of this fix
Posted Jul 02, 2024 - 23:15 UTC
Identified
Our team has identified an issue affecting the setup of new projects and our engineers are actively working on a solution. Thank you for your patience.
Posted Jul 02, 2024 - 22:53 UTC