SSH Re-Run API reports incorrect status

Incident Report for CircleCI

Resolved

Thank you for your patience. This incident has been resolved.
Posted Jul 03, 2025 - 22:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2025 - 21:41 UTC

Investigating

We are currently investigating an incorrect response from the v1 Job Retry API. While it correctly retries the job, it returns a 503.
Posted Jul 03, 2025 - 20:36 UTC
This incident affected: CircleCI API.