CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Slow container image pulls from Docker Hub

Incident Report for CircleCI

Resolved

Latencies pulling images from Docker Hub have returned to normal.
Posted Oct 26, 2017 - 15:57 UTC

Identified

For incident updates from Docker Hub, see - https://tinyurl.com/ycuv3cz5
Posted Oct 26, 2017 - 12:59 UTC

Investigating

We are investigating reports of slow image pulls from Docker Hub affecting builds on CircleCI 2.0.
Posted Oct 26, 2017 - 11:33 UTC