API Maintenance

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 12:00 UTC

Monitoring

The maintenance has completed and we are monitoring the results. Thank you for your patience.
Posted Jun 30, 2025 - 11:42 UTC

Identified

The APIs for managing personal access tokens (PATs) are still unavailable following a scheduled maintenance. Customers are able to view existing PATs in user settings but not add or delete tokens.
Posted Jun 30, 2025 - 10:51 UTC
This incident affected: CircleCI API.