CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

MacOS Jobs are Experiencing Failures Due to Timeouts

Incident Report for CircleCI

Resolved

This incident has been resolved. Thank you for your patience
Posted Oct 05, 2022 - 19:08 UTC

Monitoring

We have implemented a fix and are seeing jobs begin to run. We are seeing delays in job start times under 10 minutes. We are continuing to monitor the situation
Posted Oct 05, 2022 - 18:50 UTC

Update

We are still working on implementing a fix for this issue. Users may see that their macOS jobs do not start. We believe this issue stems from a problem with our data center's ISP
Posted Oct 05, 2022 - 18:18 UTC

Identified

The cause for this issue has been identified. Thank you for your patience as we are working on a solution.
Posted Oct 05, 2022 - 17:57 UTC

Investigating

Our macOS jobs are failing to start due to timeout errors. We are currently investigating this issue.
Posted Oct 05, 2022 - 17:56 UTC
This incident affected: macOS Jobs.