Plans inaccessible via UI and API
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 01:02 UTC
Monitoring
We have resolved the issue. Users are now able to view their plans page and access their plan details via the API.
Posted Nov 01, 2023 - 00:41 UTC
Investigating
Users are unable to view their plans page or access their plans details using the CircleCI API. CircleCI builds are not affected. We appreciate your patience as we continue to investigate.
Posted Nov 01, 2023 - 00:34 UTC
This incident affected: Billing & Account.