Seeing Delay in GitHub Status Checks
Incident Report for CircleCI
Resolved
This incident has been resolved
Posted Nov 02, 2023 - 15:23 UTC
Update
We are continuing to monitor the service and are now seeing a delay of up to 6 minutes
Posted Nov 02, 2023 - 15:08 UTC
Monitoring
We are currently seeing GitHub status checks see a delay of up to 25 minutes. We have addressed the issue and are seeing the service recover
Posted Nov 02, 2023 - 14:42 UTC
This incident affected: CircleCI Webhooks.